Platform not accessible

Incident Report for ShapeDiver

Resolved

The platform is back to normal.
Posted Oct 20, 2025 - 18:22 CEST

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 15:58 CEST

Update

AWS is still working on resolving the issues. The ShapeDiver platform is still impacted. We keep monitoring.
Posted Oct 20, 2025 - 14:42 CEST

Monitoring

The ShapeDiver platform at www.shapediver.com/app was not accessible starting from about 07:00 UTC. This happened due to a major AWS outage in the US-east-1 (North Virginia) region, which severely impacted several other AWS services. Operations are mostly back to normal, and we are monitoring the situation.
Posted Oct 20, 2025 - 12:34 CEST
This incident affected: Platform.