Platform down

Incident Report for ShapeDiver

Resolved

This incident has been resolved.
Posted 16 days ago. Mar 19, 2025 - 17:19 CET

Monitoring

The rollout of an infrastructure update on the backend of the ShapeDiver platform failed, leaving the backend in a state without deployed software. The issue was fixed by a manual deployment. We are identifying the root cause of the missing automatic deployment.
Posted 17 days ago. Mar 19, 2025 - 16:50 CET
This incident affected: Platform.